Contents

Application Approval Workflow Solution Accelerator RTW Release Notes
Contents

Introduction to Release Notes. 1

Prerequisites. 2

Installing Application Approval Workflow.. 3

Tips 4

General Tips. 4

Installation Tips. 5

Support 5

Copyright © 2012 Microsoft. All rights reserved.


Introduction to Release Notes

Introduction to Release Notes

Welcome to the release notes for Microsoft® Application Approval Workflow (AAW). Read these release notes thoroughly before you install AAW. They contain information you need for successful installation.


Prerequisites

Prerequisites

Before installing AAW, you need the following components of Microsoft System Center 2012:

· Microsoft System Center 2012 - Service Manager

· Microsoft System Center 2012 - Orchestrator

· Microsoft System Center Integration Pack for System Center 2012 Service Manager

· Microsoft System Center 2012 Configuration Manager

· Service Manager Portal

· Microsoft Visual C++ 2010 x64 Redistributable – 10.0.30319.


Installing Application Approval Workflow

Installing Application Approval Workflow

Make sure you have a complete backup of your servers before installing AAW. Microsoft strongly advises that you install AAW in a lab or test environment.

Refer to the Microsoft Application Approval Workflow Administrator’s Guide for additional information on installation.


Tips

Tips

Tips for using AAW are categorized as follows:

· General Tips, described in General Tips.

· Installation Tips—described in Installation Tips.

Related Topics


General Tips

General Tips

The following issues are not specific to any installation:

· Make sure all services required for System Center 2012 are running and are running under the correct security context.

These services include:

· Service Manager:

§ System Center Data Access Service service

§ System Center Management service

§ System Center Management Configuration service

· Orchestrator:

§ Orchestrator Management service

§ Orchestrator Runbook Server Monitor

§ Orchestrator Runbook service

· Define an AAW template. For more information on defining a template, refer to the Microsoft Application Approval Workflow Administrator’s Guide.

· The users object must already be imported into Service Manager prior to using AAW. The users object can be imported using

· Service Manager’s Active Directory® Connector

· Configuration Manager Connector (See How to create a connector in Service Manager). If not already present in Service Manager, depending on the size of your organization, importing may be a significant undertaking. If doing so is a problem, Microsoft advises limiting the importation of users to a selected organizational unit, if possible. See the Microsoft Application Approval Workflow Administrator’s Guide for more information.

Related Topics

Tips


Installation Tips

Installation Tips

The following issues are not specific to any installation:

Before you uninstall AAW:

· Management Packs which store AAW templates should be deleted before you uninstall AAW.

· If you have installed AAW and you want to uninstall Service Manager, uninstall AAW first.

· Close the AAW Consoles and all AAW Documents (.chm file)

· Stop all AAW runbooks on Orchestrator server

· Delete the AAW runbooks them from the Orchestrator server

Before you install AAW:

· If Microsoft Application Approval Workflow Beta is installed, uninstall it.

· Microsoft does not support an upgrade path from AAW Beta to AAW Release to Web.

· Before installing AAW on Service Manager, make sure the installing user is a member of the Administrator Role in Service Manager to perform the AAW installation. For more information, refer to the Microsoft Application Approval Workflow Administrator’s Guide.

After you install AAW, import the AAW runbook (Runbooks.ois_export) and verify that your configuration variables are correct before attempting to run the application. For more information, refer to the Microsoft Application Approval Workflow Administrator’s Guide.

Related Topics

Tips


Support

Support

For Support

· Contact Support at Microsoft http://support.microsoft.com.

Latest Information

· For the latest information, please see www.microsoft.com/solutionaccelerators.